wdcp 建站教程:wdcp如何升级php7.0

在升级程序里点击php7.0,然后点击升级即可

看你的错误提示 很明显的是libiconv版本问题?这就是一键包的悲哀??制作一键包的时候wdcp 建站教程,很多制作者为了方便,一般支持库 依赖文件都使用yum来安装,比如一年前libiconv版本是1.13,你可以按照教程顺利的升级安装,因为当时libiconv的版本是1.13??而现在源里的libiconv版本已经为1.22了,那么就不一定能符合升级脚本里的安装条件了??我说的是比如??如果你是自行安装的,你可以尝试先编译安装libiconv比如libiconv 1.14,然后再编译php,或者在编译php的时候使用make ZEND_EXTRA_LIBS=‘-liconv‘参数来忽略??可惜你是使用的别人东西,你没有自主权???要想熟练掌握linux 是件浩大的工程,不是几天能完成的事情,我接触 linux有10几年快20年了,还有很多东西不懂

本文来自网络,不代表iinz-K站-K站资源下载,最全,最新资源福利立场,转载请注明出处:https://www.iinz.net/70797.php

作者: admin

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

联系我们

联系我们

0898-88881688

在线咨询: QQ交谈

邮箱: email@wangzhan.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部